@ZulfidinKhodzhaev: я согласен, и не согласен с этим ответом в том, что я считаю, что люди обычно ценят хороших объяснений. Пожалуйста, переместите это в чат. Что такое корневой оболочки входа? `getent passwd с корнем` @Кайл я буду видеть, если я могу придумать что-то завтра. Сры, что бой. УСН имеет свои преимущества, особенно для случайного посетителя. Однако, если вы знаете, что вы планируете потратить несколько визитов в Швейцарию в течение ближайших 3-х лет, "регулярные" цены пополам пройти, может быть, вместе с daypasses может быть лучшим вариантом. Я знаю нескольких людей, во всем мире, имеющих половину пройти цене (но посещает регулярно Швейцария). Или можно пойти другим путем и спросить, что было использовано для создания этих конкретных карт. Ой, извините, не знала об этом. Я также любопытно, какой вывод команд `маршрутизации IP-добраться до 10.1.0.200 от 10.192.3.104`, `IP-маршрута добраться до 10.1.0.200 от 10.192.30.52 " и " IP-маршрута добраться до 10.192.30.52 от 10.192.3.104`.

я устанавливаю приложение в Ubuntu с версии 11.04. Процесс установки проходит успешно. Но когда я попытался установить приложение Adobe воздуха приложений, возникают ошибки.

Вот обычная ошибка, которую я получил от моего .папка AppData/Самана/воздуха/журналы/установить.журнал:

[airinstall:20544][ошибка] Ошибка при установки RPM работы; 
начала отката:ошибка тип="ошибка" пузыри=ложь отменено=ложь 
eventPhase=2 Текст=" ошибка: команда dpkg: ошибка при обработке файла /tmp/FlashTmp.FbSCaL/установки.деб
(--установки):; парсинг файла в/var/библиотека lib/dpkg Для в/tmp.ки/управления вблизи линии пакет 2 
'приложение myapp.74249ff9cb321f1d45f6ea93a89630d1be111ef2.1':; ошибки в версии строку
'В1.48.40': номер версии не начинаться с цифры;
Ошибки возникли при обработке:; в /tmp/FlashTmp.FbSCaL/установки.ДЭБ" 
errorID=1]

Я следовал каждой инструкции здесь и установить в качестве корневого. Что же я сделала не так? По данным некоторых форумах я читал, это как-то связано с версией политики с dpkg , но я не знаю, как настроены команды dpkg игнорировать версий. Кто знает как решить эту проблему? Пожалуйста, помогите мне. Спасибо.